Home arrow FAQ vroute.info arrow What are the hardware/software requirements?
What are the hardware/software requirements? Print

The minimum is Windows XP with Internet Explorer 6. The .NET Framework from Microsoft (version 2.0 needed) will be automatically downloaded during install if you don't have it. As to the hardware, if Flight Simulator runs on your computer, vroute.info will do too.

We would like to point out clearly that if you remove Internet Explorer from your computer completely, the software won't work.

Added: No, there are no plans to support MacOS, sorry. Also no plans to run on Linux.

WIndows XP 64-bit (note: XP, 64-bit, not "any 64-bit OS") is an exception and is not supported due to a bug in Windows. Any other 64-bit Windows OS is OK.